In publica commoda

Wichtige technische Hinweise zur Selbstbedienungsfunktion

Zur Nutzung aller Funktionen der neuen Seiten sollten Sie den Acrobat Reader installiert haben. Außerdem sollten Sie PopUp-Fenster zulassen und Javaskript aktiviert haben.

Sofern sich Probleme beim Öffnen der Web-Seiten ergeben, könnte es sein, dass Ihre Browserversion zu alt ist. Ihr Browser muss 128-Bit Verschlüsselung unterstützen, damit Sie die Web-Seiten aufrufen können.
Wenn es bei der Nutzung der Internetexplorers 6.X zu Problemen kommt, ändern Sie bitte Ihre Einstellungen wie folgt:

1) Die Sicherheitseinstellung "ActiveX-Steuerelemente und Plugins ausführen" sollte auf "Aktivieren" stehen.
2) Unter "Extras - Internetoptionen - Erweitert" müssen Sie die Option "Verschlüsselte Seiten nicht auf der Festplatte speichern" deaktivieren.


Folgende Browser für PCs sind getestet und funktionieren einwandfrei:

  • Internet Explorer ab Version 5.5 (Windows)
  • Konqueror ab Version 3 (Linux)
  • Mozilla ab Version 1.3. (Windows und Linux)
  • Netscape ab Version 6 (Windows und Linux)
  • Opera ab Version 6 (Windows und Linux)



Für Apple Benutzer sind folgende Browser getestet und funktionieren einwandfrei:

  • Mozilla ab Version 1.2.1 (Mac OS 9)
  • Netscape ab Version 7.0.2 (Mac OS 9)
  • Mozilla ab Version 1.6 (Mac OS X)
  • Firefox ab Version 0.8 (Mac OS X)
  • Netscape ab Version 7.1 (Mac OS X)
  • Safari ab Version 1.0 (Mac OS X)




Zum Download der neuesten, funktionierenden Browserversionen klicken Sie bitte den Browser ihrer Wahl in der folgenden Liste an: