Seminar für Englische Philologie

mobiCIP-Software sucht Update!



mobiCIP-Software sucht Update!

Sie nutzen ein mobiCIP-Netbook der Philosophischen Fakultät und bekommen angezeigt, dass eines der Programme ein Update einspielen möchte? Bitte teilen Sie uns das hier mit!


Sie nutzen Rechner cipphil_net ... (bitte Nummer eingeben): *

Auf diesem Gerät installierte Software, die ein Update wünscht: *

Bitte geben Sie alternativ hier an, um welches Programm es sich handelt:

Für weitere Hinweise nutzen Sie bitte dieses Feld:



* Pflichtfeld