In publica commoda

Self-Service Functions: Important Information on the Technical Requirements

To use all features of the new websites, you need to install the Acrobat Reader. In addition, you have to allow pop-up windows and enable JavaScript.

If you have problems accessing the website, it might be because the version of your browser is too old. Your browser has to support 128-bit encryption to access the website.
If you are using the Internet Explorers 6.X and have problems accessing the self-service functions, please change your set-up as follows:

1) In your security set-up "Run ActiveX controls and plug-ins" has to be activated.

2) Change Internet Explorer Advanced Settings: On the "Tools" menu, click "Internet Options," then the "Advanced" tab. Click to clear the "Do not save encrypted pages to disk" check box, click "Apply," then "OK."

For PCs, the following browsers have been tested and found to be working without any problems:

  • Internet Explorer, version 5.5 and higher (Windows)
  • Konqueror, version 3.x and higher (Linux)
  • Mozilla, version 1.3. and higher (Windows and Linux)
  • Netscape, version 6 and higher (Windows and Linux)
  • Opera, version 6.x and higher (Windows and Linux)



For Apple computers, the following browsers have been tested and found to be working without any problems:

  • Mozilla, version 1.2.1 and higher (Mac OS 9)
  • Netscape, version 7.0.2 and higher (Mac OS 9)
  • Mozilla, version 1.6 and higher (Mac OS X)
  • Firefox, version 0.8 and higher (Mac OS X)
  • Netscape, version 7.1 and higher (Mac OS X)
  • Safari, version 1.0 and higher (Mac OS X)



To download the latest version of your preferred browser, please click onto the browser of your choice in the following list: